Vito Arconzo's Blog

.net, .net, .net & windows presentation foundation

Recent Posts

Twitter

News

  • This is my personal blog. These postings are provided "AS IS" with no warranties, and confer no rights. The views expressed on this weblog are mine alone and do not necessarily reflect the views of my employer

    MVP



    Ciao Flavio!

    Add to Technorati Favorites

    Subscribe in NewsGator Online

    Skype Me™!

Tags

Community

Email Notifications

Link Utili

Archives

Volevo installare SP1 di VS2008....

....ma mi sa che devo aspettare Sad.

If you have installed the VS 2008 Tools for Silverlight 2 Beta1 package on your machine, you must uninstall it - as well as uninstall the KB949325 update for VS 2008 - before installing VS 2008 SP1 Beta (otherwise you will get a setup failure).  You can find more details on the exact steps to follow here (note: you must uninstall two separate things).  It is fine to have the Silverlight 2 runtime on your machine with .NET 3.5 SP1 - the component that needs to be uninstalled is the VS 2008 Tools for Silverlight 2 package.  We will release an updated VS 2008 Tools for Silverlight package in a few weeks that works with the VS 2008 SP1 beta.

Fonte : Visual Studio 2008 and .NET Framework 3.5 Service Pack 1 Beta